Yêu cầu của Apple với Xcode 8.3.2 và những điều cần lưu ý

Thảo luận trong 'Tin Corona' bắt đầu bởi Khúc Vương, 10/5/17.

  1. Administrator
    Khúc Vương
    Nhân viên CoronaViet
    Tham gia ngày:
    17/1/14
    Bài viết:
    493
    Đã được thích:
    130
    Bắt đầu từ hôm nay - thứ Tư, ngày 10 tháng 5 năm 2017, Apple sẽ bắt buộc tất cả các ứng dụng submit lên iTunes Connect cần phải được thực hiện với Xcode 8.3.2.

    [​IMG]

    Điều này có hai tác động:

    • Bạn phải cài đặt Xcode 8.3.2 và sử dụng nó ngay nếu muốn submit app.
    • Corona Labs cũng đã cập nhật lại cho build servers của họ, trong đó họ đã bật Xcode 8.3.2 đối với bản public release mới nhất (2017.3068).
    Nếu bạn đang sử dụng phiên bản Corona mới nhất, bạn chỉ cần cập nhật cho Xcode của bản. Nếu bạn đang sử dụng bản daily build gần đây, bạn sẽ cần phải cập nhật phiên bản Corona của bạn lên bản 2017.3068 hoặc mới hơn.

    Update: Đây dường như là một chiêu trò của Appodeal để người dùng nâng cấp lên phiên bản public release mới nhất (2017.3068)(có splash screen chèn vào ứng dụng khi build). Bên mình đã thử dùng phiên bản daily build củ và build với Xcode 7.2 và vẫn submit lên được Appstore. Ngoài ra, mình cũng không tìm được bất kỳ một thông tin nào từ Apple về vấn đề này.
    Last edited by a moderator: 15/5/17

Chia sẻ trang này